SmartList Builder Error When Upgrading Dynamics GP – Sep 21, Crestwood, #MSDynGP

Recently, we were upgrading a client from Dynamics GP 2010 to Dynamics GP 2016.  When we added in SmartList Builder to Dynamics GP 2016, we encountered an error.  Every time users started Dynamics GP and tried to use SmartList Builder, they received the following pop-up message and could not use it.

SmartList Builder needs to finish installing.  This may take a few minutes...

Continued on Source: SmartList Builder Error When Upgrading Dynamics GP - Crestwood