“Problem Ascertaining version information” error referring to duinstall.log, when upgrading Microsoft Dynamics GP – Sep 21, Dynamics GP Community, #MSDynGP

One of the most common errors we see, if not the most common, is the "Problem ascertaining version information" error message when launching Microsoft Dynamics GP Utilities to upgrade the application to a new version.

Using this information from a duinstall.log, we often see the following example:

Failure encountered ON 7/5/2016 at 10:08:40 AM. Error: Product 0 does not support upgrading from version 14.0.983...

Continued on Source: "Problem Ascertaining version information" error referring to duinstall.log, when upgrading Microsoft Dynamics GP - Microsoft Dynamics GP Community